LOLBin Msiexec
This query detects the use of Msiexec.exe.
CQL · Falcon Next-Gen SIEMCopy query
in(#event_simpleName, values=["ProcessRollup2","ProcessBlocked"])
| event_platform=Win and ImageFileName=/msiexec.exe/i and CommandLine=/http/iMsiexec.exe – A Windows Installer utility that executes MSI packages or DLLs (including remote or transformed payloads), frequently misused by attackers for stealthy code execution and application control bypass.
LOLBin_Msiexec.yml
T1218.007
ByteRay GmbH
Hunting
Endpoint
Insight
2025-08-06
2025-08-26
